Site down
Resolved
Jan 06 at 12:21pm PST
We're back! https://lemmy.ca/post/36540245
Affected services
lemmy.ca
Updated
Jan 06 at 11:18am PST
We're still waiting on OVH to repair the hardware, the datacenter tech has been working on it for about 3 hours now. Hopefully back soon!
Affected services
lemmy.ca
Created
Jan 05 at 10:19am PST
Jan 5th 10:19am PST - Our server appears to have had a physical hardware failure. We have a support ticket open with OVH, but no ETA on repairs at this time.
Jan 5th 12:07pm PST - No sign that OVH has looked at our ticket yet, and no way to contact them until business hours tomorrow. This might be a while unfortunately.
Jan 6th 08:05am PST - OVH is finally investigating, hopefully back up soon.
Affected services
lemmy.ca